The Bad Modem list discussion

Where to rant about a bad modem
Post Reply
Xymox
Site Admin
Posts: 23
Joined: Wed Jul 05, 2017 9:44 am

The Bad Modem list discussion

Post by Xymox » Sat Jul 22, 2017 11:55 pm

This is a thread to discuss the modems on the Bad Model main list. Please restrict postings here to additions or questions on why a device is listed. If you have a device thats not on the list, provide proof it has a Intel Puma chip powering it.

<b> If you have found a device that is wrongly put on this list and has a Broadcom chip in it. Please send me a PM right away with proof its a Broadcom device and I will remove it.</b>

Cable modem mfgrs can contact me directly about this list via email at admin a t badmodems do t co m

Xymox
Site Admin
Posts: 23
Joined: Wed Jul 05, 2017 9:44 am

Re: The Bad Modem list discussion

Post by Xymox » Mon Jul 31, 2017 11:32 am

I added the Asus CM-32 to the list.

jmorlan
Posts: 1
Joined: Mon Jul 31, 2017 4:22 pm

Re: The Bad Modem list discussion

Post by jmorlan » Mon Jul 31, 2017 4:43 pm

Is the DTG1682G, the same as the TG1682G gateway leased by Comcast? I do not find DTG1682G in the DSLR hardware list, but the TG1682G is on the list: https://www.dslreports.com/hardware/ARRIS-TG1682-h4006 and it is Puma6

Xymox
Site Admin
Posts: 23
Joined: Wed Jul 05, 2017 9:44 am

Re: The Bad Modem list discussion

Post by Xymox » Tue Aug 01, 2017 9:34 am

I added the TG1682G

vehf277
Posts: 2
Joined: Mon Aug 28, 2017 3:20 am

Re: The Bad Modem list discussion

Post by vehf277 » Thu Aug 31, 2017 10:11 pm

Hi,
I saw two images at your front "Testing" topic and I curious why you state that a picture at right is wrong.

There is a statement at "Cable Modem Puma 6 test" result page "Excess red is a concern if most measurements are 50ms or less" and there are red marks at 100 ms and above on your picture at right.
Thank you.

P.S. and also one more question how to upload a picture(s) from a local computer?

e38BimmerFN
Posts: 14
Joined: Sun Jul 23, 2017 7:15 pm

Re: The Bad Modem list discussion

Post by e38BimmerFN » Wed Sep 13, 2017 11:59 pm

Any RED seen on the puma tool test page isn't good. Should be ALL GREEN or some Yellow mixed in with GREEN. NO RED!

Use a site like IMGBB.com or a photo file server site that supports and gives BBFORUM links to the photos you want to post here.
:auto-sportbike: :character-smurfpapa:
:violence-smack:

Xymox
Site Admin
Posts: 23
Joined: Wed Jul 05, 2017 9:44 am

Re: The Bad Modem list discussion

Post by Xymox » Tue Oct 10, 2017 3:22 pm

Use the attachment option, locate your pic file on the computer, click the place in-line and post. You need to use the full editor to do this.

e38BimmerFN
Posts: 14
Joined: Sun Jul 23, 2017 7:15 pm

Re: The Bad Modem list discussion

Post by e38BimmerFN » Mon Oct 23, 2017 1:06 pm

Recent Xymox1 modem tests results: E911 and DDOS
https://www.dslreports.com/forum/r31122 ... start=7000 :x
:auto-sportbike: :character-smurfpapa:
:violence-smack:

shaws
Posts: 2
Joined: Tue Nov 28, 2017 10:28 pm

Re: The Bad Modem list discussion

Post by shaws » Tue Nov 28, 2017 10:38 pm

How about NETGEAR CM500-1AZNAS (bought from Amazon, ASIN B06XH46MWW). I couldn't find if it has Intel Puma or Broadcom through internet search or on Netgear website datasheet. (only a deal website had a claim saying it is Broadcom, but I want to confirm from a more reliable source).

e38BimmerFN
Posts: 14
Joined: Sun Jul 23, 2017 7:15 pm

Re: The Bad Modem list discussion

Post by e38BimmerFN » Tue Nov 28, 2017 10:57 pm

If it's not listed here, it's not effected.
app.php/badmodems
The CM-500 is an older generation modem 2015 era. Maybe early Puma 4 or 5 if it's an intel. Could be a Ti chip set as well however not sure.
:auto-sportbike: :character-smurfpapa:
:violence-smack:

Post Reply